Closed Bug 1383008 Opened 5 years ago Closed 3 years ago

ch unit is wrong in vertical mixed

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1531218
Tracking Status
firefox57 --- wontfix

People

(Reporter: lochang, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: testcase)

It seems rendering of ch unit is wrong when writing-mode is vertical-rl and text-orientation is mixed in gecko. But chrome can render it correctly.

Test:
http://searchfox.org/mozilla-central/source/layout/reftests/w3c-css/received/css-values-3/ch-unit-003.html
Priority: -- → P3

Developers are discussing this bug report in bug 1531218. So, I am resolving this bug report as a DUPLICATE of bug 1531218.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1531218
You need to log in before you can comment on or make changes to this bug.