javascript status = msg broken

VERIFIED DUPLICATE of bug 138303

Status

()

VERIFIED DUPLICATE of bug 138303
17 years ago
17 years ago

People

(Reporter: nrg, Assigned: rogerl)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
It seems that the status javascript command doesn't work on Mozilla.
By verifying the test URL:
http://www.astalavista.com/code/javascript/archive/statusbar/statusbar1.htm on
Netscape 4.79 and IE, the status bar correctly displays the intended text but
this is not the casse with Mozilla.

Given result: Nothing is displayed in the status bar.

Expected result: Status bar displays text according to the script.

This breaks a lot of websites which use a similar javascript statusbar text to
enhance the site's UI look and feel.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 138303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.