6.32 - 8.3% Explicit Memory / Images / JS / Resident Memory (windows10-64, windows7-32) regression on push f4378a5e6c7ff9e7b00c755c3018f4d5bb844e94 (Thu Jul 20 2017)

RESOLVED DUPLICATE of bug 1382768

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1382768
5 months ago
5 months ago

People

(Reporter: igoldan, Unassigned)

Tracking

(Blocks: 1 bug, {perf, regression})

Firefox Tracking Flags

(Not tracked)

Details

We have detected an awsy regression from push:

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=f4378a5e6c7ff9e7b00c755c3018f4d5bb844e94

As author of one of the patches included in that push, we need your help to address this regression.

Regressions:

  8%  JS summary windows7-32 opt      100,699,518.28 -> 109,055,481.07
  8%  JS summary windows10-64 opt     135,872,102.34 -> 146,897,136.97
  8%  Images summary windows7-32 opt  5,799,082.52 -> 6,242,491.65
  8%  Resident Memory summary windows7-32 opt 357,690,099.86 -> 385,066,299.18
  7%  Resident Memory summary windows10-64 opt 514,335,612.62 -> 550,925,943.87
  7%  Explicit Memory summary windows10-64 opt 351,664,147.17 -> 375,200,653.38
  6%  Explicit Memory summary windows7-32 opt 276,307,537.52 -> 293,777,125.04


You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=8132

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://developer.mozilla.org/en-US/docs/Mozilla/Performance/AWSY
:baku I see you are the owner of this changeset. Is this something that we can accept or should we try to improve/backout?
Flags: needinfo?(amarchesini)

Updated

5 months ago
Component: Untriaged → DOM
Product: Firefox → Core
Duplicate of bug 1382768
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1382768
You need to log in before you can comment on or make changes to this bug.