Expansion of sideways arrows (twisties) not working

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: aga, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)
BuildID:    2002041711

The triangles in the Manage Bookmarks window, History and Bookmarks Sidebars do 
not expand.  This used to work fine in .99 and appears to have just broken in 
the RC1 release today.

Reproducible: Always
Steps to Reproduce:
1.Open the Manage Bookmarks Window, or the History or Bookmarks sidebar.
2. Click on one of the triangles.

Actual Results:  Nothing Happens.

Expected Results:  Bookmarks folder would expand, or URL History would expand.

BTW, I couldn't get this page to work with Mozilla and I had to use IE (ARGH...)
(Reporter)

Comment 1

17 years ago
I have since verified that the same problem occurs on Windows ME, but not on my
Windows XP box.  So it seems to be a Windows 9x issue.

Further clarification on objects is that they may be called outline or tree
control, instead of that highly technical name of "sideways arrows" I used.

-Alan Arndt
(Reporter)

Comment 2

17 years ago
Uninstalling Mozilla, Deleting all directories, and removing as many registry
entries as seemed prudent, then re-installing has fixed this problem on a
Win98SE machine.
(Reporter)

Comment 3

17 years ago
I confirmed this on another machine (WinME), that uninstalling Mozilla, deleting
the directory and the registry entries clears up the problem.  A new install
will then work fine.

So I have changed this to an installer bug, if anyone cares.
Component: Bookmarks → Installer

Comment 4

17 years ago
just because reinstalling fixes it doesn't make the problem a bug in the 
installer.

my guess is it's yet another chrome.rdf issue, but it could be something else.
Component: Installer → Bookmarks

Updated

16 years ago
Summary: Expansion of sideways arrows not working → Expansion of sideways arrows (twisties) not working

Comment 5

16 years ago
*** Bug 156114 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Alan, are you still seeing this on a recent build?
(Reporter)

Comment 7

16 years ago
No, this disappeared some time ago.  I don't remember what build, but it was fixed.

If you happen to know, one thing that changed and I don't know how to describe
it and it isn't really a huge deal is that you used to be able to bring up the
Add Boookmark Dialog by double clicking on the icon before the URL in the
address window.  That disappeared.  Now I have to hit Ctrl-Shift-D to get it,
and it always starts out VERY small, not the size I last used it as.  To me this
is a regression, but maybe it was change don purpose.

Comment 8

16 years ago
Resolving as WFM based on reporter's comments.

The file bookmark issue was fixed on purpose in bug 158364.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.