message filters fail to run automatically after update

RESOLVED DUPLICATE of bug 1367438

Status

--
major
RESOLVED DUPLICATE of bug 1367438
a year ago
2 months ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({regression, regressionwindow-wanted})

regression, regressionwindow-wanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression:TB52?])

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

0. Updated to latest release of Thunderbird
1. Retrieve email
2. see that filters have not been run
3. run filters manually and see they still work


Actual results:

Filters only work when run manually.


Expected results:

Filters should have run automatically on mail retrieval.

Comment 1

a year ago
That has been reported in bug 1367438, but no one has been able to work out what causes it. It works on a new profile.
See Also: → bug 1367438
Reporter, see bug 1367438 comment 27. can you reproduce the error code?
Flags: needinfo?(bugzilla)
(Reporter)

Comment 3

a year ago
So I enabled the log and have restarted and retrieved mail several times, but nothing happens.  No error.  Some of my filters work, but many are just not applied at all unless run manually.  I've tried switching them to manual and back with no results.  They just don't run unless run manually.  When run manually, they work fine.  No errors.

Lemme try recreating one from scratch.

I'm just boggled because these filters are very old, and I don't fiddle with them.  Only change was an update.
Flags: needinfo?(bugzilla)
Component: Untriaged → Filters
Keywords: regression, regressionwindow-wanted
Product: Thunderbird → MailNews Core
Whiteboard: [regression:TB52?]
Version: 52 Branch → 52
Flags: needinfo?(bugzilla)
Reporter seems to be gone. Duping to bug 1367438 rather than closing incomplete
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1367438
You need to log in before you can comment on or make changes to this bug.