favicons no longer showing in bookmark menus or toolbars for mozilla 1.0rc1

RESOLVED DUPLICATE of bug 135238

Status

RESOLVED DUPLICATE of bug 135238
17 years ago
14 years ago

People

(Reporter: rhess, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've got browser.chrome.favicons set to true in my preferences, but the only
place that the favicons get displayed are in the URL bar.  In 0.9.9, they also
showed up in the bookmarks menus as well as the bookmarks toolbar.

What's changed?  
Do I need another preference set in order to enable this?

:)
(Reporter)

Comment 1

17 years ago
here's my user-agent string;

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Comment 2

17 years ago
see comments in bug 135238

*** This bug has been marked as a duplicate of 135238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.