Intermittent TEST-UNEXPECTED-PASS | /webrtc/RTCPeerConnection-setLocalDescription.html | setLocalDescription(offer) should never resolve if connection is closed in parallel - expected FAIL

RESOLVED DUPLICATE of bug 1383069

Status

()

Core
WebRTC
P3
normal
Rank:
35
RESOLVED DUPLICATE of bug 1383069
6 months ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

6 months ago
2 failures in 822 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2

Platform breakdown:
* osx-10-10: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383352&startday=2017-07-17&endday=2017-07-23&tree=all

Updated

6 months ago
Rank: 35
Priority: -- → P3

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383069

Comment 3

6 months ago
1 failures in 1008 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383352&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.