Update Harfbuzz to upstream release 1.4.7

RESOLVED DUPLICATE of bug 1382083

Status

()

Core
Graphics: Text
RESOLVED DUPLICATE of bug 1382083
3 months ago
3 months ago

People

(Reporter: Krasnaya Ploshchad’, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:54.0) Gecko/54.0 Firefox/54.0
Build ID: 20170628221524

Steps to reproduce:

https://cgit.freedesktop.org/harfbuzz/commit/?id=fc15e60eadfc89aca5b8815262b8ee888f285169

Overview of changes leading to 1.4.7 
Tuesday, July 18, 2017 
==================================== 

- Multiple Indic, Tibetan, and Cham fixes. 
- CoreText: Allow disabling kerning. 
- Adjust Arabic feature order again. 
- Misc build fixes. 

Overview of changes leading to 1.4.6 
Sunday, April 23, 2017 
==================================== 

- Graphite2: Fix RTL positioning issue. 
- Backlist GDEF of more versions of Padauk and Tahoma. 
- New, experimental, cmake alternative build system.
(Reporter)

Updated

3 months ago
Depends on: 1344578
Summary: Update Harfbuzz to upstream releases 1.4.7 → Update Harfbuzz to upstream release 1.4.7
This was fixed earlier today.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1382083
(Reporter)

Comment 2

3 months ago
(In reply to David Baron :dbaron: ⌚️UTC-7 from comment #1)
> This was fixed earlier today.
Thanks. 
You need to log in before you can comment on or make changes to this bug.