connection opening fails in some cases on recent Windows® 10 builds

RESOLVED INVALID

Status

Thunderbird
Untriaged
--
major
RESOLVED INVALID
6 months ago
2 months ago

People

(Reporter: ytrezq, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

6 months ago
When I try to connect using non ʜᴛᴛᴘ ports (like with ɪᴍᴀᴘ or ꜱᴍᴛᴘ) and a secure connection, things appends has if the connection was filtered even when all firewalls are disabled.
This happends with recent builds of Windows® 10 builds, including latest stable.

Maybe an ᴀᴘɪ change is involved ?
Sadly your English has derailed so I don't quite understand the report. Please clarify.

Are you saying that you have trouble connecting to your mail server via IMAP or SMTP?

Which version of TB are you using and what is the mail server/provider? Maybe some certificate problem?

P.S.: This is hardly a blocker, see definition here: https://wiki.mozilla.org/BMO/UserGuide/BugFields#priority
        blocker - Blocks development and/or testing work.
      I'm sure the problem affects you, but that doesn't make it a blocker
      especially since we haven't seen similar reports yet.
Severity: blocker → normal
(Reporter)

Comment 2

6 months ago
I tried both daily 64 bit build and current stable 32 bit build.
As soon as thunderbird connects over a non ʜᴛᴛᴘ port, things happens as if connection were filtered (I tried to disable all firewalls including the one of Windows®).

It affect Thunderbird since I upgraded Windows® to latest stable version. I also tried to see if the problem occurs with a 16232 (insider) build and the response is yes.

As result I can’t read or send any e‑mails. I can only install new extensions.(In reply to Jorg K (GMT+2) from comment #1)
> Sadly your English has derailed so I don't quite understand the report.
> Please clarify.
> 
> Are you saying that you have trouble connecting to your mail server via IMAP
> or SMTP?
> 
> Which version of TB are you using and what is the mail server/provider?
> Maybe some certificate problem?
> 
> P.S.: This is hardly a blocker, see definition here:
> https://wiki.mozilla.org/BMO/UserGuide/BugFields#priority
>         blocker - Blocks development and/or testing work.
>       I'm sure the problem affects you, but that doesn't make it a blocker
>       especially since we haven't seen similar reports yet.
(Reporter)

Updated

6 months ago
Severity: normal → major
Well, we have a few users in Windows 10 (including myself) who can send and receive e-mail. So this looks more like a support case than a software bug.

You should ask at https://support.mozilla.org/en-US/products/thunderbird since we don't have resources to help you here.

Comment 4

2 months ago
(In reply to Jorg K (GMT+1) from comment #3)
>... 
> You should ask at https://support.mozilla.org/en-US/products/thunderbird
> since we don't have resources to help you here.

ytrezq,

After consulting support feel free to post your solution here (if you found one).
And if non solution after safe mode**, please also post an update.

** the definitive test for eliminating firewalls and other software is to use safe mode as below, which is more thorough than disabling the SW.

Start *Windows'* safe mode with networking enabled
- win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode
- win8 https://support.microsoft.com/en-us/help/17076/windows-8-startup-settings-safe-mode
- win7 https://support.microsoft.com/en-us/help/17419/windows-7-advanced-startup-options-safe-mode#start-computer-safe-mode=windows-7
- XP https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx
Still In Windows safe mode, start thunderbird in safe mode
- https://support.mozilla.org/kb/safe-mode-thunderbird
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID
Whiteboard: [support]
(Reporter)

Comment 5

2 months ago
Yes this got fixed with latest builds
You need to log in before you can comment on or make changes to this bug.