If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1380466
2 months ago
2 months ago

People

(Reporter: pawel, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170721030204

Steps to reproduce:

I ask again why Team Mozilla not fix Pup-up to block pop Windows .
Or just get rid of .This mechanics doesn't work.Example .A lot of website shot as popcorn ...

http://putlocker.io/watch/QvMzwQx2-operation-dunkirk.html

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380466
You need to log in before you can comment on or make changes to this bug.