bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Fullscreen cli command for Firefox

RESOLVED DUPLICATE of bug 158968

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 158968
a year ago
a year ago

People

(Reporter: Daniele "Mte90" Scasciafratte, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Chrome has a parameter to launch the browser as fullscreen.
Firefox doesn't have anything like that, the only way is use extensions or use another tool in the system that press automatically F11 on the system to let firefox enter in the fullscreen mode.

It is possible to add a parameter for that? In that way will helpful for kiosk or other solutions for embedded systems.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 158968
You need to log in before you can comment on or make changes to this bug.