Can't add anything to sidebar

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: fortran, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    20020417

I press F9 and then select "Customize Sidebar...".  I then try to add ANYTHING
in the list by selecting it and pressing "Add".  It won't do it.

I try "Sidebar Directory...", same thing.  I can't add anything!



Reproducible: Always
Steps to Reproduce:
1. Press f9
2. Select "Tabs -> Customize Sidebar..."
3. Select ANYTHING in the left column.
4. Press Add.
5. It don't add.

Actual Results:  Nothing, that's the point.

Expected Results:  I'm assuming it'd add something to the sidebar.  That's my guess.

Comment 1

17 years ago
this works for me on  windows bulld 2002-04-19-06-trunk

selecting google from left side and clicking "add" inserted google tab into the 
sidebar.

Comment 2

17 years ago
WFM using 4/19 trunk build. on win 98. try again with a new profile...it should
work..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.