NIGHTLY 56.0a1 (2017-07-22) (64-bit) new tab browser.newtabpage.columns (.rows) NOT WORKING

RESOLVED DUPLICATE of bug 1383004

Status

()

RESOLVED DUPLICATE of bug 1383004
a year ago
a year ago

People

(Reporter: mtjoeng, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170722072631

Steps to reproduce:

set 
browser.newtabpage.columns
browser.newtabpage.rows 
to 10 and 6

Bug 1082742 supposedly entered RESOLVED INVALID /  but now it happens


Actual results:

shows 6 columns 2 rows


Expected results:

show 10 columns 6 rows

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383004
You need to log in before you can comment on or make changes to this bug.