RFE: View tasks by category

RESOLVED DUPLICATE of bug 536909

Status

Calendar
Tasks
RESOLVED DUPLICATE of bug 536909
11 months ago
11 months ago

People

(Reporter: s.proels, Unassigned)

Tracking

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628145605

Steps to reproduce:

Attempted to list all Tasks associated with a given Category.


Actual results:

No such feature found.


Expected results:

It would be great if there was, similar to the list of selected Calendars on the left side, also a list of Categories with checkboxes where I could filter the list of Tasks by the selected Categories. This would make long lists of Tasks much more comprehensible.

Updated

11 months ago
Component: Untriaged → Tasks
Product: Thunderbird → Calendar
Version: 52 Branch → unspecified

Comment 1

11 months ago
Thanks for your report. You can already filter the task list by typing the catrgory name into the search field at the top of the task view. However, this wouldn't be a category only filtering as it would also display tasks with e.g. containing the search pattern in the description or summary.

In terms of what should be achived (not neccessarily how), this is a duplicate of bug 536909.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536909
You need to log in before you can comment on or make changes to this bug.