bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Intermittent devtools/client/inspector/rules/test/browser_rules_grid-toggle_04.js | Test timed out -

RESOLVED DUPLICATE of bug 1383549

Status

DevTools
Inspector
P5
normal
RESOLVED DUPLICATE of bug 1383549
a year ago
a month ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383549

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.