Perma Autophone Failure layout/reftests/webm-video/poster-6.html == layout/reftests/webm-video/poster-ref-black140x100.html | image comparison, max difference: 255, number of differing pixels: 14000

RESOLVED FIXED

Status

()

P5
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:backout])

sems this is caused by https://hg.mozilla.org/integration/autoland/rev/42667c5ba946a1d9341d7d7ac4871ee46396de35 (bug 1367983) and pinged alwu in irc about this
Flags: needinfo?(alwu)
Summary: Intermittent layout/reftests/webm-video/poster-6.html == layout/reftests/webm-video/poster-ref-black140x100.html | image comparison, max difference: 255, number of differing pixels: 14000 → Perma Autophone Failure layout/reftests/webm-video/poster-6.html == layout/reftests/webm-video/poster-ref-black140x100.html | image comparison, max difference: 255, number of differing pixels: 14000
Component: Audio/Video → Audio/Video: Playback
67 failures in 152 pushes (0.441 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 45
* mozilla-inbound: 14
* mozilla-central: 8

Platform breakdown:
* android-7-1-armv8-api15: 28
* android-4-4-armv7-api15: 19
* android-6-0-armv8-api15: 13
* android-4-3-armv7-api15: 5
* android-5-0-armv8-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383673&startday=2017-07-24&endday=2017-07-24&tree=all

Comment 3

a year ago
Hmm...the failure rate is too high. 
Could you help me back out bug1367983 as temporary solution? 
Because I'll be out of office tomorrow and get back on 8/4, I'm afraid that I can't fix it today.
Thanks!
Flags: needinfo?(alwu) → needinfo?(cbook)
sure no problem, backed this out in https://hg.mozilla.org/mozilla-central/rev/a2058025fd776f8e4ec889ab8ba1c217dc390e4f
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(cbook)
Resolution: --- → FIXED
Whiteboard: [stockwell fixed:backout]
68 failures in 181 pushes (0.376 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 42
* mozilla-central: 14
* mozilla-inbound: 12

Platform breakdown:
* android-7-1-armv8-api15: 22
* android-6-0-armv8-api15: 21
* android-4-4-armv7-api15: 21
* android-4-3-armv7-api15: 3
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383673&startday=2017-07-25&endday=2017-07-25&tree=all
17 failures in 218 pushes (0.078 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 11
* mozilla-inbound: 6

Platform breakdown:
* android-7-1-armv8-api15: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383673&startday=2017-07-26&endday=2017-07-26&tree=all
159 failures in 1008 pushes (0.158 failures/push) were associated with this bug in the last 7 days. 

This is the #15 most frequent failure this week. 

** This failure happened more than 75 times this week! Resolving this bug is a very high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 1 week, the affected test(s) may be disabled. **  

Repository breakdown:
* autoland: 102
* mozilla-inbound: 29
* mozilla-central: 28

Platform breakdown:
* android-7-1-armv8-api15: 71
* android-4-4-armv7-api15: 43
* android-6-0-armv8-api15: 35
* android-4-3-armv7-api15: 7
* android-5-0-armv8-api15: 2
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1383673&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.