Closed Bug 1383701 Opened 3 years ago Closed 3 years ago

Perma failure when 56 merges to beta in browser_all_files_referenced.js | unused whitelist entry: chrome://payments/content/paymentRequest.xhtml -

Categories

(Firefox :: WebPayments UI, defect, blocker)

defect
Not set
blocker

Tracking

()

RESOLVED FIXED
Firefox 56
Tracking Status
firefox56 ? fixed

People

(Reporter: cbook, Assigned: jonathanGB)

References

()

Details

Attachments

(1 file)

[Tracking Requested - why for this release]:

uplift simulations show a new perma failure when Gecko 56 moves to beta like

 135 INFO TEST-UNEXPECTED-FAIL | browser/base/content/test/static/browser_all_files_referenced.js | unused whitelist entry: chrome://payments/content/paymentRequest.xhtml - 

https://treeherder.mozilla.org/logviewer.html#?job_id=116862096&repo=try

might be caused by bug 1381141
Jonathan: could you take a look , thanks!
Flags: needinfo?(jguillotteblouin)
Comment on attachment 8889994 [details]
Bug 1383701 - whitelist paymentRequest.xhtml only when building paymentRequest.

https://reviewboard.mozilla.org/r/161056/#review166462
Attachment #8889994 - Flags: review?(MattN+bmo) → review+
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/57d0b46a7d4d
whitelist paymentRequest.xhtml only when building paymentRequest. r=MattN
Flags: needinfo?(jguillotteblouin)
https://hg.mozilla.org/mozilla-central/rev/57d0b46a7d4d
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Assignee: nobody → jguillotteblouin
:RyanVM, the patch was submitted on July 25th, while the 7 failures date from July 24th. Most probably a false alert.
...all I did was fill in the assignee field?
:RyanVM, my bad, I thought you were assigning me to it following the message from "OrangeFactor Robot" :P

Sorry!
Product: Toolkit → Firefox
Target Milestone: mozilla56 → Firefox 56
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.