Closed Bug 1383745 Opened 2 years ago Closed 2 years ago

Upgrade to CodeMirror 5.28.0

Categories

(DevTools :: Source Editor, defect, P3)

defect

Tracking

(firefox56 fixed)

RESOLVED FIXED
Firefox 56
Tracking Status
firefox56 --- fixed

People

(Reporter: gl, Assigned: gl)

References

Details

Attachments

(1 file)

No description provided.
Attached patch 1383745.patchSplinter Review
Attachment #8889471 - Flags: review?(bgrinstead)
Comment on attachment 8889471 [details] [diff] [review]
1383745.patch

Review of attachment 8889471 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me with a green try
Attachment #8889471 - Flags: review?(bgrinstead) → review+
Component: Developer Tools: Shared Components → Developer Tools: Source Editor
Duplicate of this bug: 1383772
https://hg.mozilla.org/mozilla-central/rev/64bdbc8ee429
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.