onboarding "New to Nightly? Let's get started." is not clickable

RESOLVED DUPLICATE of bug 1383660

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1383660
7 months ago
7 months ago

People

(Reporter: asa, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
Recently we got a little word bubble next to the fox head in the top left corner of the start page that says "New to Nightly? Let's get started." While the fox head is clickable, the little word bubble is not clickable. It probably should be. 

Steps to reproduce:
1. Open Nightly 
2. Click "New to Nightly? Let's get started." 

Results: nothing happens

Expected results: word bubble is clickable just like the fox head.

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383660
status-firefox57: affected → ---
You need to log in before you can comment on or make changes to this bug.