stylo: Enable mochitests in dom/smil/test/ and dom/animation/test/ in mochitest-style task

RESOLVED FIXED in Firefox 56

Status

()

enhancement
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: birtles, Assigned: xidorn)

Tracking

(Blocks 1 bug)

Trunk
mozilla56
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox56 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

2 years ago
No description provided.
Assignee

Updated

2 years ago
Assignee: nobody → xidorn+moz
Assignee

Updated

2 years ago
Blocks: 1383992
Comment hidden (mozreview-request)

Comment 3

2 years ago
mozreview-review
Comment on attachment 8889734 [details]
Bug 1383980 - Enable animation mochitests in mochitest-style task.

https://reviewboard.mozilla.org/r/160810/#review166060

::: dom/animation/test/mochitest.ini:97
(Diff revision 1)
>  [css-transitions/test_animation-ready.html]
>  [css-transitions/test_animation-starttime.html]
>  [css-transitions/test_csstransition-transitionproperty.html]
>  [css-transitions/test_document-get-animations.html]
>  [css-transitions/test_effect-target.html]
>  [css-transitions/test_element-get-animations.html]

D'oh! we regressed this??
Assignee

Comment 4

2 years ago
mozreview-review-reply
Comment on attachment 8889734 [details]
Bug 1383980 - Enable animation mochitests in mochitest-style task.

https://reviewboard.mozilla.org/r/160810/#review166060

> D'oh! we regressed this??

See https://treeherder.mozilla.org/#/jobs?repo=try&revision=860fc37406abaf5b93afb24d1a43c25632ade89a&selectedJob=117288465

TEST-UNEXPECTED-FAIL | dom/animation/test/css-transitions/test_element-get-animations.html | getAnimations sorts transitions by when they were generated - getAnimations sorts transitions by when they were generated: assert_equals: expected "transform" but got "opacity"
Comment hidden (mozreview-request)
Reporter

Comment 6

2 years ago
mozreview-review
Comment on attachment 8889734 [details]
Bug 1383980 - Enable animation mochitests in mochitest-style task.

https://reviewboard.mozilla.org/r/160810/#review166062
Attachment #8889734 - Flags: review?(bbirtles) → review+

Comment 7

2 years ago
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ad4358c129b1
Enable animation mochitests in mochitest-style task. r=birtles

Comment 8

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/ad4358c129b1
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Assignee

Updated

2 years ago
Duplicate of this bug: 1346103
You need to log in before you can comment on or make changes to this bug.