Pocket Add on not working

RESOLVED DUPLICATE of bug 1383848

Status

()

RESOLVED DUPLICATE of bug 1383848
a year ago
a year ago

People

(Reporter: sohkamyung, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170724030204

Steps to reproduce:

Tap the Pocket icon or
Right-click (or Long Press) on a link->Save to Pocket


Actual results:

A blank Pocket dialog opens, no other actions occur and link is not saved to Pocket


Expected results:

Page or selected link saved to Pocket.

Note: tested in a new profike with no extensions installed results in the same behavior
Component: Untriaged → Pocket
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383848
You need to log in before you can comment on or make changes to this bug.