Intermittent Assertion failure: [GFX1]: Texture deallocated too late during shutdown, at gfx/2d/Logging.h:519

RESOLVED DUPLICATE of bug 1374164

Status

()

Core
Graphics: WebRender
P5
normal
RESOLVED DUPLICATE of bug 1374164
9 months ago
9 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

The log for this indicates a potential deadlock scenario. I saw it again on more of my try pushes so it's a little concerning.

/cc nical and sotaro
Never mind, this happens even without webrender.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374164

Comment 3

9 months ago
3 failures in 1008 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 3

Platform breakdown:
* linux64-qr: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1384088&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.