No left click in Sidebar and Preferences

VERIFIED DUPLICATE of bug 134195

Status

()

VERIFIED DUPLICATE of bug 134195
17 years ago
10 years ago

People

(Reporter: oefcoma, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020419 (1.0-RC1)

I can't select the entrys of the sidebar and the category of preferences with
the left mousebuton. (The Sidebar in Mail is affected as well.)
The links in what's related can be selected.

Still works fine in 0.9.9, I've just "downgraded".

Reproducible: Always
Steps to Reproduce:
1. just try to select something in the sidebar (i.e. Bookmarks)
(Reporter)

Comment 1

17 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
-> Trees (dupe of bug 134195).

*** This bug has been marked as a duplicate of 134195 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Sidebar → XP Toolkit/Widgets: Trees
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: sujay → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.