When I visit google.com...it crashes

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: somazero, Assigned: tetsuroy)

Tracking

({hang, intl})

Trunk
x86
Linux
hang, intl
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Whenever I visit google.com, it tries to redirect me to www.google.co.jp,
because I live in Japan.  It crashes at that moment.  Don't think it's because
of the Japanese characters...I am running Debian/GNU Linux 3.0.  It has done
this with every version after, say, 0.9.7.  

Reproducible: Always
Steps to Reproduce:
1.Goto www.google.com
2.It redirects to www.google.co.jp
3.crash

Actual Results:  It will crash...It doesn't spit out any debug info/start the
bug program that sends you info either...:(

Expected Results:  Loaded the page...

Debian/GNU Linux 3.0 / kernel 2.4.18 / using behind a firewall with a squid proxy.

Comment 1

17 years ago
Can you go to www.google.co.jp directly?

pi

Comment 2

17 years ago
WFM Mozilla 0.9.9  Debian 3.0
no crash.... wfm
Steven, could you please try this with a talkback build and report the talkback
incident ID here?

Comment 5

17 years ago
Reporter told me that the problem occurs directly on the Japanese site, changing
URL. It works for me with Linux RC1.

pi
Comments from Steven in email:

Well, that's the thing, I always use a talkback build, but whenever I go to
www.google.com and get redirected to www.google.co.jp OR I just go straight to
www.google.co.jp, it crashes with no talkback.  Not sure why, but I have to kill
the process...It doesn't close automatically and start talkback like a "usual"
crash.  I know this doesn't help you a whole lot, I apologize for the
vagueness...Anything else I can do?
Assigning to intl for investigation... This sounds like a hang, not a crash.
Assignee: Matti → yokoyama
Severity: normal → critical
Component: Browser-General → Internationalization
Keywords: hang
QA Contact: imajes-qa → ruixu

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong
(Assignee)

Comment 8

17 years ago
ylong: please confirm.  I'll see if I can repo with today's Win32 build.

Comment 9

17 years ago
Works for me on 04-22 branch build /RH 7.2 on both google.co.jp and setting the
language preferences in google.com.
(Assignee)

Comment 10

17 years ago
WFM in Win.  (trunk 20024024)
Marking as WFM.
Please reopen if someone disagrees or finds steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 11

17 years ago
Verified works for me.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.