Huge empty space in a Website

RESOLVED DUPLICATE of bug 113779

Status

()

Core
Layout: Tables
P3
normal
RESOLVED DUPLICATE of bug 113779
17 years ago
16 years ago

People

(Reporter: Patricio Lopez, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Some Webpages are shown with huge empty space between Textblocks. I noticed that
sometimes at amazon.com (extended search) and on some more pages. To give you an
example :
http://dict.leo.org/?lang=de
You can see the head of the page, then "some miles" nothing. If the Scrollbar is
centered, you get the main text and at the bottom of the page you can find the
rest. This bug persists for some versions now. I tried using Proxies and direct
connections but the problem remains. I also tried Mozilla on several systems,
but without success. IE 5.x and Netscape 4.7x handle the given example-page correct.

Comment 1

17 years ago
Linked page WFM - OS X/1.0 RC1

Comment 2

17 years ago
wfm RC1 wXP

Comment 3

17 years ago
WFM 2002041603, XP

Reporter: Please always include build ID in bug-reports.
Patricio, which build are you using?  This is almost certainly a bug in layout
of <hr> elements which has been fixed for a while....
(Reporter)

Comment 5

17 years ago
Hello, here are some informations your requested :
-------------------------------------------
Mozilla 1.0 Release Candidate 1
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1) Gecko/20020417

I'm not sure with witch version I noticed this problem for the first time. Let
it be 0.9.7 or so. 

Comment 6

16 years ago
I can confirm that behaviour with build 2002051006 on windows 2000 with
this link:

http://www.tomshardware.de/mainboard/02q2/020515/p4x333-03.html

The same page is rendered correctly with build 2002051009 on Linux.

I have seen this behaviour several times with other pages - there must
be a Bug# for this already, but I can't find another one. I can remove
the space through choosing another font:  

the space appears with:
Fonts for: Western
Propotional: Sans Serif Size 16
Serif: Times New Roman
Sans-serif: Arial
Cursive: Comic Sans MS
Fantasy: Allegro BT
Monospace: Courier New Size 13
Minimum Font Size: None

Allow documents to use other fonts: true
Display resolution: 72 dpi


the space disappears when I select font size 15 for the propotional size.

Comment 7

16 years ago
I experience this empty-Space-bug, too. And the amount of pages where it appears
is increasing! I've got Win2000 and now Mozilla 1.0 build 2002053012, but
already experienced it with a Mozilla 0.9.9
My actual example is www.lycos.de: you should just see the search-menu. then you
have to scroll miles and miles to get to the login-part of the site. I also
experienced it on other sites and as I said, the number is increasing. I think
this is a major bug, because of the frequency and it's disturbance. (In explorer
5.something, display is correct.)

If someone's interested in the bug, I can search for the other web-sites I
surfed, where the huge empty space appears.

Göran.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future

Comment 8

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Win2k (Linux users seem unaffected)

I tore http://dict.leo.org/?lang=de down to this:
http://www.2of3.com/mozilla/bug01.html still results in an endless spacer.
If I edit the HTML-file and remove ANYthing (align=center, etc.) the file
returns to its normal layout.

Comment 9

16 years ago
I have a huge gap in one of my pages as well (http://pictures.juergenebert.de/).
However, I did not use hr at all and the page is valid XHTML.

Comment 10

16 years ago
Also in my case there is no gap if Mozilla is rendering from the cache and the
gap vanishes if one resizes the browser window. I had this problem with 1.0 and
I have it now with 1.2.1.

Comment 11

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Tested again with mozilla 1.3a and both examples in #8 are behaving correctly now!
If I switch back to 1.2.1 or older: huge endless gap.
maybe someone can confirm this?

to #9: your "empty space"-problem seems different as it covers only 1-2 screens.
all other examples above resulted in the same endless gap, ranging over
thousands of screens.

Comment 12

16 years ago
Well, I also cannot reproduce this with Mozilla 1.2.1 on Win95...
However, I know I also saw this from time to time.

But maybe this can help: 
Bug 187676 sounds similar and hints that the character encoding might have to do
with it.
And if I look at this bug, bug 187676 and similar bug 130675 then I see there
are conspicuously many people and websites from Sweden, Finland and Germany
involved - with non-US encoding used? 

Comment 13

16 years ago
dupe of bug 113779

Comment 14

16 years ago
dupe of bug 113779

Comment 15

16 years ago

*** This bug has been marked as a duplicate of 113779 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.