Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Jeremy Sanders, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Go to the above link using RC1, click "I have read the data protection
notice...", and click on the "continue" link. The form in the following page has
no scroll bars. This is a regression from mozilla-0.9.9.

The form is in a frame. The frame is loaded with scrolling="yes", so I can't see
why it fails.


Reproducible: Always
Steps to Reproduce:
1. Go to http://www.accucard.com/html/apply.html
2. Click the check box
3. Click continue

Actual Results:  Form on frame with no scroll bar

Expected Results:  Frame should have contained scroll bar.

Comment 1

16 years ago
Same with 2002041711/RC1/Win2K
Direct URL: https://www.accucard.com/applicationform/servlet/applicationform
The used stylesheet (http://www.accucard.com/applicationform//css/lin_mo.css)
has body { overflow: hidden; }  This causes the scrollbar to be hidden.

Comment 3

16 years ago
*** Bug 145725 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Related: bug bug 44306
(see comment in dup)
WFM with trunk 2002073022, linux. reporter (Jeremy Sanders): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.

Comment 6

16 years ago
This turned out to be a bug in the CSS on the page, not a bug
in Mozilla (see comment #2). Now fixed. This bug can be closed.
ok
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.