stylo: Fonts not displaying properly on hithit.com

VERIFIED DUPLICATE of bug 1384275

Status

()

Core
CSS Parsing and Computation
P2
normal
VERIFIED DUPLICATE of bug 1384275
3 months ago
3 months ago

People

(Reporter: adamopenweb, Unassigned)

Tracking

(Blocks: 1 bug)

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 months ago
Created attachment 8890038 [details]
stylo disabled

Originally reported: https://webcompat.com/issues/8462

STR:
1) Navigate to https://www.hithit.com/cs/project/3805/piratska-plavba-do-snemovny
2) Observe font style
3) Enable stylo and refresh page

Results:
See attached screenshots, the fonts change after switching on stylo.
(Reporter)

Comment 1

3 months ago
Created attachment 8890039 [details]
stylo enabled
Summary: stylo:Fonts not displaying properly on hithit.com → stylo: Fonts not displaying properly on hithit.com
Blocks: 1375906
Has STR: --- → yes
seem a dupe of bug 1384275.
Priority: -- → P2
See Also: → bug 1384275
Confirmed the patches in bug 1384275 will fix this.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384275
Verified fixed in Nightly 56 x64 20170730100307 @ Debian Testing.
Stylo behaves now like Gecko.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.