Closed Bug 1384317 Opened 4 years ago Closed 4 years ago

After restarting, Firefox (Nightly 56) does not restore sidebar view

Categories

(WebExtensions :: Frontend, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1385630

People

(Reporter: gerald, Unassigned)

Details

STR:
- Install https://addons.mozilla.org/en-US/firefox/addon/tree-tabs
- Make sure it's visible in the sidebar.
- Restart Firefox.

Expected:
Extension re-opens in the sidebar as it was before.

Actual:
Sidebar is closed; Opening it shows the "Bookmarks" sidebar (first one in the list), I need to manually select the "Tree Tabs" extension to show it again.
Can you reproduce this?
Flags: needinfo?(mixedpuppy)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(mixedpuppy)
Resolution: --- → DUPLICATE
Duplicate of bug: 1385630
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.