Intermittent devtools/client/debugger/new/test/mochitest/browser_dbg-console.js | A promise chain failed to handle a rejection: Invalid process ID: 0 - stack: onFailure@resource://gre/modules/subprocess/subprocess_common.jsm:121:5

RESOLVED DUPLICATE of bug 1384382

Status

P5
normal
RESOLVED DUPLICATE of bug 1384382
a year ago
4 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1384382
1 failures in 1008 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1384447&startday=2017-07-24&endday=2017-07-30&tree=all

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.