"Save to pocket" doesn't work - Firefox Nightly

RESOLVED DUPLICATE of bug 1383848

Status

()

Firefox
Pocket
RESOLVED DUPLICATE of bug 1383848
9 months ago
9 months ago

People

(Reporter: Gadzillos@gmail.com, Unassigned)

Tracking

56 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8890242 [details]
Screenshot

"Save to pocket" doesn't work - Firefox Nightly version 56.0a1 (2017-07-25) (64-bit).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383848
You need to log in before you can comment on or make changes to this bug.