bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

misplaced scrollbars on Reflex.cz page ( body {overflow: auto} )

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Czech
P3
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Adam Hauner, Unassigned)

Tracking

({testcase})

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
2002041711/RC1/Win2K

Scrollbars are misplaced on page.
(Reporter)

Comment 1

17 years ago
Created attachment 79968 [details]
Screenshot

Comment 2

17 years ago
See bug 111227, probably the same cause.
(Reporter)

Comment 3

16 years ago
Same with 2002060704/trunk/W98 on another comp.
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Updated

16 years ago
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future
Over to default owner; site has overflow:auto on the <body> and it looks like it
overflows horizontally, which forces a horizontal scrollbar, which makes it
overflow vertically and forces a vertical scrollbar.

A testcase would be good here.
Assignee: attinasi → other
Keywords: qawanted
QA Contact: cpetersen0953 → ian

Comment 6

15 years ago
Created attachment 124692 [details]
testcase
(Reporter)

Updated

15 years ago
Keywords: testcase

Comment 7

15 years ago
invalid (see bug 148773)
-> tech evangelism
Assignee: other → nikolai
Component: Layout → Europe: East
Keywords: qawanted
Product: Browser → Tech Evangelism
QA Contact: ian → momoi
Summary: misplaced scrollbars on Reflex.cz page → misplaced scrollbars on Reflex.cz page ( body {overflow: auto} )
Version: Trunk → unspecified

Comment 8

15 years ago
tech evang june 2003 reorg
Assignee: nikolai → czech
Component: Europe: East → Czech
QA Contact: momoi → czech
Target Milestone: Future → ---
Looks nearly fixed for me.

There's only one issue now with this site - the left menu has a text cursor
instead of a pointer.
(Reporter)

Comment 10

14 years ago
I sent e-mail to website author about cursor. Marking bug FIXED according to
original summary.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
v.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.