Don't suggest importing from other browsers on newtab page if it's clear Firefox is the only one the user is using

RESOLVED DUPLICATE of bug 1384392

Status

()

Firefox
Activity Streams: Newtab
RESOLVED DUPLICATE of bug 1384392
6 months ago
6 months ago

People

(Reporter: marco, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
If the history is large and recent, should we ask the user to import data from other browsers?

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384392
You need to log in before you can comment on or make changes to this bug.