With people-mozilla.org gone, need new hosting for design hub + sharing design files externally

RESOLVED DUPLICATE of bug 1387500

Status

RESOLVED DUPLICATE of bug 1387500
a year ago
a year ago

People

(Reporter: smartell, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
Hello!

Not sure if this is the spot to ask, but curious if UX could get FTP access to design.mozilla.org where we could set up a landing site for Design at Mozilla?

We'd also like to host files there - some large (ie. the poster from all-hands) - as we now no longer have that space with people-mozilla.org gone.

A few of us had 10 years worth of design asset links through that space that are now broken/lost, so we'd like a new Mozilla hosted area to place design files to share with the community. That would pair with a new hub landing page we'd create for design news within Mozilla.

Thanks!
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387500
You need to log in before you can comment on or make changes to this bug.