8% slowly creaping tsvg static regression on windows 7 pgo over the last week (Tue Jul 22 2017)

RESOLVED WORKSFORME

Status

enhancement
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

56 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox55 unaffected, firefox56 fixed)

Details

tsvg_static has crept up a bit in the last week:
https://treeherder.mozilla.org/perf.html#/graphs?series=%5Bmozilla-inbound,18cf40355e5b20164ab9307f83dd6d6eb6184aa8,1,1%5D&series=%5Bmozilla-inbound,0dec19836adc61586fb2c0e7eb8333ba68bbaaa5,1,1%5D

on opt, we have reduced the numbers, but on pgo we have a couple really small regressions:
July 22
July 23 (possibly the same as the 22nd)
July 25

this seems to be an issue with pgo, not with code related to the test.

there are other cases of pgo differing from opt in bug 1357345, bug 1379613, and bug 1383103.
Summary: 8% slowly creaping tsvg static regression on windows 7 pgo over the last week → 8% slowly creaping tsvg static regression on windows 7 pgo over the last week (Tue Jul 22 2017)
This seems to have magically fixed itself around the 29th/30th of July.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
Version: Trunk → 56 Branch
You need to log in before you can comment on or make changes to this bug.