Closed Bug 1384791 Opened 5 years ago Closed 5 years ago

clang-format task stopped working

Categories

(NSS :: Build, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mt, Assigned: mt)

Details

See https://public-artifacts.taskcluster.net/2ENGLTTeRWyjPCTxNZSK2w/0/public/logs/live_backing.log

Apparently there was a regression that we didn't catch.
Assignee: nobody → ttaubert
Status: NEW → ASSIGNED
Turns out mt has a patch already:

https://hg.mozilla.org/projects/nss-try/rev/c82bdf18a45d1a06ab114464964fbd9bd5b6fdb3
Assignee: ttaubert → nobody
Status: ASSIGNED → NEW
https://hg.mozilla.org/projects/nss/rev/b7db147b471b0e7cff56cc4c9abb9487b369db78
Assignee: nobody → martin.thomson
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 3.33
You need to log in before you can comment on or make changes to this bug.