Closed Bug 1384792 Opened 3 years ago Closed 3 years ago

Win8 and Win10 xpcshell tests are busted

Categories

(Release Engineering :: General, enhancement)

enhancement
Not set
normal

Tracking

(firefox56 fixed)

RESOLVED FIXED
Tracking Status
firefox56 --- fixed

People

(Reporter: aki, Assigned: catlee)

References

Details

(Whiteboard: [stockwell infra])

Attachments

(1 file)

I believe we want to

- get win8 xpcshell to download the signed zip, rather than the unsigned zip
- mark win10 xpcshell as tier3 or fix.
The real fix will be done in bug 1382702.
Blocks: 1382702, 1293783
No longer depends on: 1293783
Assignee: nobody → catlee
Comment on attachment 8891447 [details]
Bug 1384792: pass signed_installer_url to xpcshell tests for bbb

https://reviewboard.mozilla.org/r/162594/#review167920
Attachment #8891447 - Flags: review?(aki) → review+
Pushed by catlee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b822fd4c1977
pass signed_installer_url to xpcshell tests for bbb r=aki
https://hg.mozilla.org/mozilla-central/rev/b822fd4c1977
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1384535
Depends on: 1390824
No longer depends on: 1390824
Whiteboard: [stockwell infra]
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.