new mail notification stays on trybar after all new mail is readed

VERIFIED DUPLICATE of bug 133130

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 133130
16 years ago
9 years ago

People

(Reporter: Paulo Lopes, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When i'm checking my email, in the case there's only 1 message (it can be more,
if i'm fast with the mouse :-) when i see the message while the Mail App is
still connected to the POP Server, the mail is marked as readed but the mail
motification icon stays on the traybar.

Now, i've no new mail and i can click in any message but the icons stays there
until new mail arrives.

In this case if i read the mail before the connection to the server is finished,
the icon stays again on the traybar...

Reproducible: Always
Steps to Reproduce:
1. Check mail
2. Click the new messages before the connection to the POP server is over
3. New mail icon stays always on the traybar

Actual Results:  the new mail icon stays forever on traybar

Expected Results:  icon off the traybar

Comment 1

16 years ago
It is already fixed in the trunk and it will also be fixed in the branch quite soon.

*** This bug has been marked as a duplicate of 133130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Paulo,

I'm qa for that feature here. I was wondering if you are still
seeing this? it should have been fixed in the trunk build you said
you used (20020417). Just wanted to know if you are still experiencing
the problem with that build or a more current build?
If you are sure it's still a problem please let us know.


It's very difficult bug to reproduce (see comments in the bug
this is marked as dupe against). 

thanks.
QA Contact: gayatri → gchan
QA Contact: gchan → stephend
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.