If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some menu Options state are not visible (white on white ?) in Message Compose Window

RESOLVED DUPLICATE of bug 1362875

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1362875
2 months ago
2 months ago

People

(Reporter: colip, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8890767 [details]
TB_Menu_Invisible.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170613225334

Steps to reproduce:

Create a new mail
Open Menu Options
Demander un accusé réception (Acknoledge receipt...)



Actual results:

I do not see the result : some tick on the left is completely invisible (or hidden) !


Expected results:

It should be visible.
Note : Linux 4.8.0-0.bpo.2-amd64 / KDE SC 4.14.2
Seems to be a dupe of bug 1362875.

Colip, please can you check the other bug if it's the same cause with older GTK3 version?
Flags: needinfo?(colip)
(Reporter)

Comment 2

2 months ago
Yes, it could be. Here is some info about gtk on my debian 8 (Jessie) :
pierre@dv7-debian:~$ dpkg -l libgtk* | grep -e '^i' | grep -e 'libgtk-*[0-9]'
ii  libgtk-3-0:amd64  3.14.5-1+deb8u1  amd64        GTK+ graphical user interface library
ii  libgtk-3-bin      3.14.5-1+deb8u1  amd64        programs for the GTK+ graphical user interface library
ii  libgtk-3-common   3.14.5-1+deb8u1  all          common files for the GTK+ graphical user interface library
ii  libgtk2-perl      2:1.2492-4       amd64        Perl interface to the 2.x series of the Gimp Toolkit library
ii  libgtk2.0-0:amd64 2.24.25-3+deb8u2 amd64        GTK+ graphical user interface library
ii  libgtk2.0-bin     2.24.25-3+deb8u2 amd64        programs for the GTK+ graphical user interface library
ii  libgtk2.0-common  2.24.25-3+deb8u2 all          common files for the GTK+ graphical user interface library
pierre@dv7-debian:~$ 
I am disappointed because it happens just after the last TB update. As far as I know I have not seen such issue with other applications on my system. Have you a workaround solution ? Or shall I upgrade gtk and/or debian 8 to 9 ?
Flags: needinfo?(colip)
Firefox is affected too. We're using the same core as Firefox and this is a issue of this core. So we can't do anything as the TB developers are all volunteers and have enough to do with make TB not breaking after the changes FX is doing.

If you can do this, then the best would be to upgrade either GTK or Debian.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362875
You need to log in before you can comment on or make changes to this bug.