Mozilla will not restart

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: David Henthorn, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is for Mozilla-talkback enabled RC1 on Win2000 SP2 with JRE 1.3.1_02.

After loading the daily crossword puzzle at Yahoo,
http://games.yahoo.com/games/login?game=Crossword,
I closed Mozilla.  When I went to restart Mozilla later in the day, it wouldn't
start.  Looking at the Task Manager shows Mozilla still running with 32MB of
memory in use.  Terminating this task through the manager allows Mozilla to restart.

Repeatable.
(Assignee)

Comment 1

16 years ago
Can you try to upgrade to JRE1.4 ?
(http://java.sun.com/products/plugin/index-1.4.html, install it, remove the old
Java plugins in the plugins folder [See about:plugins which DLLs] and copy the
Npoji610.dll from the JRE1.4 installation to the plugin folder)
(Reporter)

Comment 2

16 years ago
Bug with JRE 1.3.10.  Problem no longer happens with JRE 1.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

16 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 4

16 years ago
wfm is correct since we haven't fixed something in Mozilla and here is also no
patch attached.


Reporter:
Thanks for your time for retesing and using mozilla !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.