If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Developer Tools missing in Nightly 56.0a1 (2017-07-27) (64-bit) build from e5693cea1ec944ca077c7a46c5f127c828a90f1b

RESOLVED DUPLICATE of bug 1384967

Status

()

Firefox
Developer Tools
--
blocker
RESOLVED DUPLICATE of bug 1384967
2 months ago
18 hours ago

People

(Reporter: jaws, Unassigned)

Tracking

({regression, regressionwindow-wanted})

unspecified
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox56 fixed)

Details

Today when I updated Nightly I noticed that there were no DevTools. In the Tools > Web Developer menu the only entry is "Page Source"

Keyboard shortcuts to open the devtools don't work either, and the "Inspect" menu item in the context menu is missing as well.

I'm running Windows 10 64-bit Creators Mode update.

I have also heard reports from sole and dao of the same issue, on Mac and on Linux.
Something must be pretty broken with our automated testing for this to make it to Nightly.
status-firefox56: --- → affected
Keywords: regression, regressionwindow-wanted
(Reporter)

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384967
Fixed in 56 in bug 1384967
status-firefox56: affected → fixed
You need to log in before you can comment on or make changes to this bug.