If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can not delete bookmark in search result window

VERIFIED DUPLICATE of bug 81893

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 81893
16 years ago
13 years ago

People

(Reporter: Michael Freund, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
in the edit-mode of the bookmarks, it is not possible to delete a bookmark,
which is found by a search opperation. only if i see the whole list of all
bookmarks.

Comment 1

16 years ago
Confirm with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc1) Gecko/20020417

There are many many many Problems with bookmark functions, what makes mozilla
nearly unusable for all "non-freaks" - especially problems with cut, paste,
copy, these functions actually can not be used because danger of dataloss.

Reporter, which mozilla - version did you use?


(Reporter)

Comment 2

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9) Gecko/20020311

Mozilla Version 0.9.9

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 81893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Summary: can not delete bookmark → can not delete bookmark in search result window
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.