regression from taskcluster migration of windows - lost the q1s job for win7/10

RESOLVED FIXED in Firefox 56

Status

Testing
Talos
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Trunk
mozilla56
Points:
---

Firefox Tracking Flags

(firefox56 fixed)

Details

(Whiteboard: [PI:July])

Attachments

(1 attachment)

(Assignee)

Description

10 months ago
we seemed to have lost the new quantum-pageload-stylo-e10s job.  this is a new job we added late last week and appears to have been lost when we did the migration.
(Assignee)

Comment 1

10 months ago
:callek, it looks like we are doing the jobs correctly in the decision task:
https://public-artifacts.taskcluster.net/UHCkB2ILS-y_8vMoZ1tfwA/0/public/logs/live_backing.log

but the job never runs, can you help us debug via BBB?
Flags: needinfo?(bugspam.Callek)
(Assignee)

Updated

10 months ago
Whiteboard: [PI:July]

Updated

10 months ago
Assignee: nobody → catlee
Flags: needinfo?(bugspam.Callek)
(Assignee)

Comment 2

10 months ago
16:13 < catlee> BB has "Windows 10 64-bit mozilla-central pgo talos quantum-pageload-e10s"
16:13 < catlee> and TC is looking for "Windows 10 64-bit mozilla-central pgo talos q1s-e10s"
(Assignee)

Comment 3

10 months ago
Created attachment 8891053 [details] [diff] [review]
use the right try name for scheduling

this also does the shift from q -> tp6 for our ultimate goal- I might as well do this while I am making changes.
Attachment #8891053 - Flags: review?(rwood)
Attachment #8891053 - Flags: review?(rwood) → review+

Comment 4

10 months ago
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/132d97901319
regression from taskcluster migration of windows - lost the q1s job for win7/10. r=rwood
Duplicate of this bug: 1385150

Updated

10 months ago
Assignee: catlee → jmaher

Comment 6

10 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/132d97901319
Status: NEW → RESOLVED
Last Resolved: 10 months ago
status-firefox56: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
You need to log in before you can comment on or make changes to this bug.