Need way to reimport IE Favourites

RESOLVED DUPLICATE of bug 134535

Status

--
enhancement
RESOLVED DUPLICATE of bug 134535
17 years ago
14 years ago

People

(Reporter: d_king, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711 (1.0RC1)

We need a way to reimport IE bookmarks for two reasons.

1/ To fix the %20 from Bug #130079.
2/ To get any changes that have been made to IE bokmarks.

Comment 1

17 years ago
re 1)
This is needed to fix *any* corruption, not just the (historical) %20 error.

re 2)
I thought the IE Favorites folder was supposed to be a live link to IE's
bookmarks?  Obviously, there's a lot of confusion about what this folder really
*is* as evidenced by the bugs re renaming/clarifying it's label.

In addition to this comment, I'm going to try to mark this bug as blocking the
"IE Favorites need to work better" tracking bug.
Blocks: 120814
(Reporter)

Comment 2

17 years ago
If IE Favourites is a live link, then Bug #130079 hasn't been fixed and needs to
be reopened.

If it isn't a live link, then this bug (enhancement) applies.

Comment 3

17 years ago
Resolving as dupe. If you think this is not a dupe, feel free to reopen.

*** This bug has been marked as a duplicate of 134535 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Marking this as a dup is fine, as long as you are also saying that Mozilla
Bookmarks has a live link to IE Bookmarks.

Updated

17 years ago
No longer blocks: 120814
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.