Mozilla deletes bookmarks one by one

RESOLVED DUPLICATE of bug 115086

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 115086
16 years ago
14 years ago

People

(Reporter: Winnie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID:2002041711

This freezes the browser when there is a large number of bookmarks being deleted.
But in NN 4.7 it was a lot faster.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 115086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.