Browser action panel should have focus when it shows up

RESOLVED DUPLICATE of bug 1381254

Status

()

Toolkit
WebExtensions: Compatibility
RESOLVED DUPLICATE of bug 1381254
5 months ago
5 months ago

People

(Reporter: dthayer, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
Right now, when you activate a browser action and it opens a panel, that panel does not receive focus. This is unlike Chrome, and is a barrier to making extensions with good keyboard access, either for accessibility reasons or otherwise.

I believe Quick Tabs[1] is an example Chrome extension that depends on this behavior.

https://chrome.google.com/webstore/detail/quick-tabs/jnjfeinjfmenlddahdjdmgpbokiacbbb?hl=en
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381254
You need to log in before you can comment on or make changes to this bug.