Back button brings me back out of the site not the previous page in the same site

RESOLVED DUPLICATE of bug 138491

Status

RESOLVED DUPLICATE of bug 138491
17 years ago
14 years ago

People

(Reporter: barn__owl, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

While navigating in this site, pressing the back button brings me back to the
web page I visited before the above site. It does not go back to the page that I
visited in the same site.

And while loading pages from this site, the pages never gets loaded completely.
 The hour glass is always on.

Reproducible: Always
Steps to Reproduce:
1.Go to www.f1-live.com/en
2.Click on any link to go to another page (the page does not get loaded completely)
3.Click the back button. It brings you out of the site altogether

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 138491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
*** Bug 155559 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.