Clarify the how and why of JS line number getting in AddPseudoEntry

RESOLVED FIXED in Firefox 57

Status

()

RESOLVED FIXED
a year ago
a year ago

People

(Reporter: njn, Assigned: njn)

Tracking

unspecified
mozilla57
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
The new code preserves the existing behaviour, but it clearer, and gets rid of
two XXX comments.
(Assignee)

Comment 1

a year ago
Created attachment 8891223 [details] [diff] [review]
Clarify the how and why of JS line number getting in AddPseudoEntry
Attachment #8891223 - Flags: review?(mstange)
(Assignee)

Updated

a year ago
Duplicate of this bug: 1010578
Comment on attachment 8891223 [details] [diff] [review]
Clarify the how and why of JS line number getting in AddPseudoEntry

Review of attachment 8891223 [details] [diff] [review]:
-----------------------------------------------------------------

This makes a lot more sense.
Attachment #8891223 - Flags: review?(mstange) → review+
(Assignee)

Comment 4

a year ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/974bd1c1c1f6aa85178a13311fe88389f3a9187a
Bug 1385197 - Clarify the how and why of JS line number getting in AddPseudoEntry. r=mstange.

Comment 5

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/974bd1c1c1f6
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
status-firefox57: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
You need to log in before you can comment on or make changes to this bug.