If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1385226
2 months ago
2 months ago

People

(Reporter: Elbart, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
Using Shift+F2 to bring up the Developer Toolbar stopped working.

Last good Nightly: 07-25
First bad Nightly: 07-26

mozregression:
app_name: firefox
build_date: 2017-07-24 18:39:22.317000
build_file: 1b4dea0fe021--autoland--firefox-56.0a1.en-US.win32.zip
build_type: inbound
build_url: https://queue.taskcluster.net/v1/task/ZMG9yG6BRnqy93FQWnlfOg/runs/0/artifacts/public%2Fbuild%2Ffirefox-56.0a1.en-US.win32.zip
changeset: 1b4dea0fe0213d36833103764921046ec41bcca6
pushlog_url: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=f91d86bb4b2adad09711ce55c82c8d695b8e6ed7&tochange=1b4dea0fe0213d36833103764921046ec41bcca6
repo_name: autoland
repo_url: https://hg.mozilla.org/integration/autoland
task_id: ZMG9yG6BRnqy93FQWnlfOg

Comment 1

2 months ago
https://hg.mozilla.org/integration/autoland/rev/ba72020236fa
Status: UNCONFIRMED → RESOLVED
Has Regression Range: --- → yes
Has STR: --- → yes
Last Resolved: 2 months ago
Keywords: regression
OS: Windows 7 → Windows
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1385226
You need to log in before you can comment on or make changes to this bug.