Closed Bug 1385224 Opened 4 years ago Closed 4 years ago

[webrendest] "I am not a robot" Captcha render incorrect

Categories

(Core :: Graphics: WebRender, defect)

56 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox56 --- unaffected
firefox57 --- unaffected

People

(Reporter: sviter33, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170727162801

Steps to reproduce:

1) set gfx.webrender.enabled to true
2) set gfx.webrendest.enabled to true
3) Go to https://www.nytimes.com/2017/07/27/technology/spacex-is-now-one-of-the-worlds-most-valuable-privately-held-companies.html
4) Scroll down to "Interested in All Things Tech?"


Actual results:

Captcha rendering is not correct (see screenshot)
With gfx.webrendest.enabled is false rendering is correct
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Attached image PrtSC screenshot
Firefox Screenshots can't catch it. See PrtSC screenshot
Priority: -- → P3
Summary: "I am not a robot" Captcha render incorrect → [webrendest] "I am not a robot" Captcha render incorrect
Whiteboard: [gfx-noted]
Priority: P3 → P2
Whiteboard: [gfx-noted] → [wr-mvp] [gfx-noted]
not an issue with settings from https://mozillagfx.wordpress.com/2017/09/25/webrender-newsletter-5/
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Priority: P2 → --
Whiteboard: [wr-mvp] [gfx-noted] → [gfx-noted]
You need to log in before you can comment on or make changes to this bug.