Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1379475
4 months ago
2 months ago

People

(Reporter: Chris SNUGGS, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2017-10-01 WFM])

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20161031133903

Steps to reproduce:

Installed Thunderbird - set up "new mail acount" - entered gmail password when prompted


Actual results:

password refused over and over again


Expected results:

Should have been able to connect to gmail as it has worked for YEARS - something you recently did means I can NO LONGER use TBird AT ALL.

As usual, something totally fundamental appears nowhere in the list of "bugs" as far as I can see.
This looks like it may be a duplicate of bug 1379475. 

Also confirm you are using the latest version of Thunderbird https://support.mozilla.org/en-US/questions/1159011.
We had problems with Gmail which were fixed on TB 52.2.1, see release notes:
https://www.mozilla.org/en-US/thunderbird/52.2.1/releasenotes/

There are however still reports of further Gmail problems, see bug 1379475 or bug 1379592.
Bundling remaining Gmail problems to bug 1379475.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379475
(Reporter)

Comment 4

4 months ago
I am on release 17.0.8

Thank you for the information, but I am getting nowhere. What I do not understand is that with a completely new install it STILL does not work, even though the gmail account is found. I have never had this problem before and have been using Thunderbird for many years now. Someone somewhere forgot the old saying: "If it ain't broke, don't fix it."

I have to look for an alternative to Thunderbird, or use gmail direct - which is not as nice.
TB 17? Please upgrade to TB 52.2.1. Or have you already?

Comment 6

2 months ago
> I am on release 17.0.8

If Thunderbird version 17 then this may not be a duplicate of bug 1379475.

Chris, did everything work for you when using version 52??
Flags: needinfo?(chrissnuggs)
Whiteboard: [closeme 2017-10-01 WFM]
You need to log in before you can comment on or make changes to this bug.